Jump to content
Actarus76

bd Final Fantasy x/x-2 HD Remaster - BLES01880

Recommended Posts

raga funziona su 4.46rogero cobra 7?

i giochi funzionano tutti su qualunque CFW

siccome questo richiede il FW 4.53, devi mettere un fix (quello di opoisso) per farlo funzionare su 4.46 e, se guardi questo mio post precedente, troverai dove reperire il fix

Share this post


Link to post
Share on other sites

i giochi funzionano tutti su qualunque CFW

siccome questo richiede il FW 4.53, devi mettere un fix (quello di opoisso) per farlo funzionare su 4.46 e, se guardi questo mio post precedente, troverai dove reperire il fix

ok grazie mille gentile come sempre 

ovviamente devo prendere il fix per 4.21+ giusto?

Share this post


Link to post
Share on other sites

i giochi funzionano tutti su qualunque CFW

siccome questo richiede il FW 4.53, devi mettere un fix (quello di opoisso) per farlo funzionare su 4.46 e, se guardi questo mio post precedente, troverai dove reperire il fix

Niente ho installato il 4.46, il fix 4.21+ Di opoisso ma niente stesso problema d prima..dopo il logo square enix

Schermata con i vari titoli a cui giocare...clicca ff10 parte il video

Con i personaggi ma senza scenario e come clicco un pulsante

Mi va in freeze :o

L'unica cosa che mi resta da fare e' riprovare con i file originali

funziona con i file originali?

Share this post


Link to post
Share on other sites

Se leggi i post precedenti questo gioco ha più di 1200 tra self e sprx da far fixare., normalmente farebbe multiMAN al primo avvio ma 1200 sono troppi quindi o usi il fix di opoisso893 o come ha fatto @Flared dividi il gioco e fai fixare prima l'uno e poi l'altro e poi riunici

Share this post


Link to post
Share on other sites

Se leggi i post precedenti questo gioco ha più di 1200 tra self e sprx da far fixare., normalmente farebbe multiMAN al primo avvio ma 1200 sono troppi quindi o usi il fix di opoisso893 o come ha fatto @Flared dividi il gioco e fai fixare prima l'uno e poi l'altro e poi riunici

quindi se faccio fixare a multiman ci mette molto tempo o non riesce a fixarlo?

Share this post


Link to post
Share on other sites

multiMAN non può fixare 1200 file ne gestisce solo poco più della metà per questo è necessario dividere il gioco e farlo fixare in 2 volte...una parte alla volta e poi ricopiare insieme le parti.

La cosa più sbrigativa è sicuramente mettere il FIX di opoisso893

Share this post


Link to post
Share on other sites

multiMAN non può fixare 1200 file ne gestisce solo poco più della metà per questo è necessario dividere il gioco e farlo fixare in 2 volte...una parte alla volta e poi ricopiare insieme le parti.

La cosa più sbrigativa è sicuramente mettere il FIX di opoisso893

ho capito ma mettendo il fix d opoisso mi dà sempre il problema che ho scritto prima cioè

Schermata con i vari titoli a cui giocare...clicca ff10 parte il video

Con i personaggi ma senza scenario e come clicco un pulsante 

Mi va in freeze 

aiutooooo :(

Share this post


Link to post
Share on other sites

Bhe allora prova a fixare con multiMAN...ma dovrai utilizzare i file originali quindi spero tu abbia una copia del gioco totalmente non fixata e non fatta leggere prima a multiMAN.

Final Fantasy X/X-2 a quanto ho capito sono due giochi (non rientra tra i mie generi preferiti) quindi dividi il gioco in 2:

- copia su hdd esterno il gioco eliminando la parte di Final Fantasy X-2 e avvia con mM e alla richiesta di fixare per 4.46 di di Si. Magari verifica che Final Fantasy X si avvi.

- copia da parte su PC la parte di gioco appena fixata e cancellala dal hdd esterno

- ora copia su hdd esterno il gioco eliminando la parte di Final Fantasy X. Da mM sarà necessario fare Aggiorna della colonna Gioco per aggiornare la lista giochi poi procedendi come prima...magari verifica che anche Final Fantasy X-2 su avvii.

- Riunisci le parti del gioco

Share this post


Link to post
Share on other sites

Buongiorno a tutti!!

Io invece ho questo problema:

Ho il cfw rogero 4.55, e appena lancio il gioco mi esce "Si è verificato un errore durante l'operazione di avvio (80010006).

 

Ho provato sia da esterno (splittando i 2 file >4gb), che da interno e mi da lo stesso errore.

 

Ovviamente non ho applicato nessun fix.

 

Potete darmi qualche dritta? Grazie.

Share this post


Link to post
Share on other sites

Buongiorno a tutti!!

Io invece ho questo problema:

Ho il cfw rogero 4.55, e appena lancio il gioco mi esce "Si è verificato un errore durante l'operazione di avvio (80010006).

 

Ho provato sia da esterno (splittando i 2 file >4gb), che da interno e mi da lo stesso errore.

 

Ovviamente non ho applicato nessun fix.

 

Potete darmi qualche dritta? Grazie.

Io so che il gioco funziona su 4.53, figuriamoci se non dovesse funzionare su di un 4.55. Al max ti posso dire se stai usando l' eboot.bin originale e non quello dei duplex

Share this post


Link to post
Share on other sites

Buongiorno a tutti!!

Io invece ho questo problema:

Ho il cfw rogero 4.55, e appena lancio il gioco mi esce "Si è verificato un errore durante l'operazione di avvio (80010006).

Ho provato sia da esterno (splittando i 2 file >4gb), che da interno e mi da lo stesso errore.

Ovviamente non ho applicato nessun fix.

Potete darmi qualche dritta? Grazie.

Nella cartella USRDIR elimina il file EBOOT.bin e rinomina il file EBOOT.bin_org in EBOOT.bin

Share this post


Link to post
Share on other sites

Io so che il gioco funziona su 4.53, figuriamoci se non dovesse funzionare su di un 4.55. Al max ti posso dire se stai usando l' eboot.bin originale e non quello dei duplex

Io non ho applicato nessun fix....Sai se c'è un modo per verificare se è effettivamente l'eboot originale??

 

 

EDIT: Grazie ciao1102...stasera provo come dici tu.

Share this post


Link to post
Share on other sites

Nella cartella USRDIR elimina il file EBOOT.bin e rinomina il file EBOOT.bin_org in EBOOT.bin

Niente da fare. Ho provato e mi da sempre lo stesso errore. Altre prove da poter fare?

Share this post


Link to post
Share on other sites

probabilmente hai il backup corrotto devi riscaricare il gioco...

Mi piglia male solo a pensarci... addict.gifaddict.gif

 

EDIT: Perdonate l'insistenza, ma se io provo a mettere i file fixati da OPOISSO893 "teoricamente" dovrei avere il risultato che è avviabile su un 4.21+ giusto? Edi io che monto un rogero 4.55 dovrei avviarlo tranquillamente...

Perchè così come ce l'ho io mi dice 4.53 ma non si avvia....quindi stò cercando di cervellarmi. :D

Fra l'altro ho confrontato i file .self e .sprx e sono + piccoli quelli del fix di OPOISSO893!! Solo per verificare che effettivamente la versione che ho io è diversa da quella fixata.

 

O faccio solo ulteriore confusione?

Share this post


Link to post
Share on other sites

Mi piglia male solo a pensarci... addict.gifaddict.gif

 

EDIT: Perdonate l'insistenza, ma se io provo a mettere i file fixati da OPOISSO893 "teoricamente" dovrei avere il risultato che è avviabile su un 4.21+ giusto? Edi io che monto un rogero 4.55 dovrei avviarlo tranquillamente...

Perchè così come ce l'ho io mi dice 4.53 ma non si avvia....quindi stò cercando di cervellarmi. :D

Fra l'altro ho confrontato i file .self e .sprx e sono + piccoli quelli del fix di OPOISSO893!! Solo per verificare che effettivamente la versione che ho io è diversa da quella fixata.

 

O faccio solo ulteriore confusione?

il fatto che siano più piccoli è normale, perchè i file fixati vengono anche compressi

probabilmente il tuo backup è corrotto, però magari si è corrotto uno di quei file sprx/self, quindi prova a mettere il fix di opoisso (anche se a te non serve), così magari si va a sostituire il file corrotto e non hai bisogno di riscaricare da capo; altrimenti, se neanche così va, dovrai riscaricarlo

Share this post


Link to post
Share on other sites

Sì infatti stasera le proverò tutte!!! XDD
La primissima prova che feci è stata da HDD esterno con i file splittati e mi dava l'errore senza nemmeno riunire i big file...il che m'ha fatto pensare subito all' Eboot.bin.
Poi ho passato tutto su HDD interno ed ho fatto come m'avevi detto tu, rinominando il file Eboot.bin.org ...ma solito errore.
Ho provato anche a mettere la spunta su Bd-mirror! :D
Insomma penso di averle provate tutte...anche applicando i permessi da multiman.

Non mi resta altro da fare che provare a mettere il fix di OPOISSO893 ed incrociare le dita. :D
Grazie davvero a tutti voi che vi sbattete per aiutarmi.

edit:
Fatevi una risata....le ho di nuovo provate tutte...e non funziona lo stesso!!
Però dal file manager di multiman magicamente vedo 2 cartelle "USRDIR"...e lì mi s'accende la lampadina...quella originale si chiamava USDIR e quella USRDIR era quella che mi era apparsa dopo che avevo messo il fix di OPOISSO893.

Mi son sentito una merdaccia (tipo Fantozzi). Ho rinominato la cartella in USRDIR ed è partito tutto alla prima.

Vi devo una cisterna di birra. XDD

Grazie. ciao.

EDIT: scusate il doppio post. :D

Share this post


Link to post
Share on other sites

ciao a tutti...

 

io ho la 3.55 kmew ... in pratica dopo aver splittato i 2 big file e messi dentro 2 cartelle con lo stesso nome 

(cosi c'era scritto in una guida, il big file X splittato dentro la cartella X e l'altro Y splittato dentro una cartella Y)... è giusto?

 

cmq, apro multiman, e lo faccio partire da HDD ext, carica il gioco, spunta il menu in cui posso scegliere i capitoli di FF... 

ma appena ne clicco uno, va in schermata nera. Cosa posso fare ?

 

 

grazie in anticipo

Endignon

Share this post


Link to post
Share on other sites

ciao a tutti...

 

io ho la 3.55 kmew ... in pratica dopo aver splittato i 2 big file e messi dentro 2 cartelle con lo stesso nome 

(cosi c'era scritto in una guida, il big file X splittato dentro la cartella X e l'altro Y splittato dentro una cartella Y)... è giusto?

 

cmq, apro multiman, e lo faccio partire da HDD ext, carica il gioco, spunta il menu in cui posso scegliere i capitoli di FF... 

ma appena ne clicco uno, va in schermata nera. Cosa posso fare ?

 

 

grazie in anticipo

Endignon

sbagliatissimo...

basta guardare il topic di mM che trovi in sezione ps3 e c'è anche il paragrafo su come utilizzare i giochi splittati ------> qua

comunque dato che sei su 3.55 (facepalm.gif ) devi mettere il fix di opoisso altrimenti, dopo la schermata di scelta del titolo, darà sempre blackscreen

 

PS: presentati nell'apposita sezione

Share this post


Link to post
Share on other sites

sbagliatissimo...

basta guardare il topic di mM che trovi in sezione ps3 e c'è anche il paragrafo su come utilizzare i giochi splittati ------> qua

comunque dato che sei su 3.55 (facepalm.gif ) devi mettere il fix di opoisso altrimenti, dopo la schermata di scelta del titolo, darà sempre blackscreen

 

PS: presentati nell'apposita sezione

 

si scusa, mi sono presentato!

cosi brutta è la 3.55 kmew?... posso passare direttamente da quella alla rogero? 

 

il file di opoisso li avevo messi, ma evidentemente i file splittati sono messi male.

però non ho capito una cosa....

una volta splittati e messi dentro l'HDD ext, li devo riunire io con PS3 File Splitter... o fa da solo la PS3 ?

Share this post


Link to post
Share on other sites

il 3.55 kmeaw ormai é obsoleto,aggiorna ad un cfw 4.46 così eviti tutti i vari sbattimenti di fix ecc..sempre se li trovi di tutti i giochi visto che per 3.55 i fix sono sempre minori e nella maggior parte dei casi ti tocca anche aspettare..nel 4.46 multiMAN  fixa un gioco che presenta un fw superiore senza che tu metta le mani sul backup..

mM  ti riunisce il big file automaticamente..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×