Jump to content
Dino05

webMAN 1.47n Ufficiale by deank - Guida all'uso di webMAN

Recommended Posts

spero questo sia il topic giusto, se sbaglio spostate pure, scusate ma non scrivo qui da una vita e non sono più tanto pratico. Ho scaricato la verisone blus di persona 5. E' una verisone che ha già i bigile splittati per andare su hd esterno. Solo che , caricato con webman, mi dà all'avvio il maledetto blackscreen. Preciso che ho rebug 4.80.1. come posso risolvere?

Share this post


Link to post
Share on other sites

Infatti potevi scrivere in supporto, cmq...

Riunisci i big file con PS3 File Splitter di Aldo Vargas e poi crea l'ISO, anche splittata (.iso.0, .iso.1, .iso.2, ecc) se devi poi usare un HDD FAT32...e in questo modo non c'è bisogno di occupare spazio inutile per copiare i big file nella cache.

Se ne usi uno NTFS non serve dividere l'ISO in parti, ovviamente.

 

Share this post


Link to post
Share on other sites

Grazie Dino, leggo solo ora, pensa che ero rimasto che gli unici dischi esterni utilizzabii fossero quelli Fat32. Comunque l'ho scritto qui perchè pensavo fosse un problema di webman, visto che altra roba col suddetto programma partiva ma persona 5 è uscito da pochissimo. Alla fine comunque ho risolto copiando il tutto nell'hd interno.

 

Share this post


Link to post
Share on other sites
11 ore fa, Glasia86 dice:

Grazie Dino, leggo solo ora, pensa che ero rimasto che gli unici dischi esterni utilizzabii fossero quelli Fat32. Comunque l'ho scritto qui perchè pensavo fosse un problema di webman, visto che altra roba col suddetto programma partiva ma persona 5 è uscito da pochissimo. Alla fine comunque ho risolto copiando il tutto nell'hd interno.

 

Beh certo, copiando su interno il big file viene riunito.

Se vuoi metterlo su esterno FAT32 puoi far creare a multiMAN direttamente l'ISO scegliendo come destinazione l'hdd USB FAT32

Share this post


Link to post
Share on other sites

Grazie Dino, purtroppo in questi mesi ho rimosso quasi tutto sul discorso ps3, mi sono più dedicato al pc, oltre che ovviamente al lavoro. Mi ricordo giusto come si installa un cfw :P

Share this post


Link to post
Share on other sites

Se usi webMAN mod, ti basterà installare l'ultima versione tramite pkg.

Se usi quello normale, ti basterà copiare nuovamente il boot_plugins.txt ed il category_game.xml( ma è sempre meglio comunque installare l'ultima versione disponibile)

Share this post


Link to post
Share on other sites

Hmmm fino ad ora avevo usato il  webMAN ufficiale, ma ora preferirei passare al webMAN mod, visto che installa tramite un pkg. Copiare il boot_plugins.txt ed il category_game.xml per me sarebbe complicato. Posso passare al webMANmod senza problema, suppongo di si, ma chiedo per sicurezza?
 

Share this post


Link to post
Share on other sites

ciao@Dino05ho aggiornato da poco la ps3 all'ultimo cfw......dopo l'installazione del cfw webman mod ha smesso di funzionare,cosi ho installato l'ultima versione disponibile di webman mod, ma quando vado per avviare il setup mi compare l'errore (8071053d) come posso sistemarlo? grazie

Share this post


Link to post
Share on other sites

webMAN MOD è troppo incasinato per questo me lo ricompilavo solo con le cose essenziali in attesa che Dean rilasciasse di nuovo la sua versione...

 

Prova a rimuovere totalmente webMAN Mod e poi lo reinstalli.

Nel relativo topic c’è scritto come

Cita

Usare il comando /delete.ps3?uninstall (oppure procedere manualmente), per eliminare tutti i file e cartelle relativi a webMAN:

- /dev_hdd0/webftp_server.sprx o /dev_hdd0/plugins/webftp_server.sprx
- /dev_hdd0/tmp/wmconfig.bin
- /dev_hdd0/tmp/wmtmp
- /dev_hdd0/xmlhost
- /dev_hdd0/tmp/wm_lang
- /dev_hdd0/tmp/wm_icons
- /dev_hdd0/boot_plugins.txt viene eliminato, se la dimensione del file è inferiore a 40 byte.

Il comando /delete.ps3?uninstall è disponibile a partire dalla versione 1.41.31 e successive.

 

Share this post


Link to post
Share on other sites

ciao @CONNOR93 ho installato l'ultimo habib,nella  toolbox mi dice che non è compatibile(mi da una specie di errore),e per altro mi dice che sto alla versione 4.75,non alla 4.82.

ciao @Dino05 grazie,ho disinstallato tutto manualmente,poiche la voce unistall non la trovavo. ho installato tutto e adesso funziona.

ahh ho dimenticato a dire che,non so per quale motivo,era da qualche mese che webman mob mi leggeva meno della metà dei giochi installati su hhd esterno(su multiman li legge tutti)e che il pad funziona solo con il filo.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×