Jump to content
Brenzaa

Supporto PS3

Recommended Posts

Salve, ho dei problemi con Killzone 3. L'ho dovuto estrarre su HD formattato in NFTS, dentro una cartella di nome GAMEZ, su FAT32 mi dava errore, evidentemente perche ci sono file superiori ai 4gb. Ma la PS3 il gioco su HD esterno non me lo vede, quindi non posso copiarlo su quello interno della PS3. Perche, forse la PS3 non riconosce i supporti in NFTS? allora come dovrei fare per mettere il gioco su HD interno? :peo:

installa l'ultima versione di mM e scambia i drive da FAT32 a NTFS poi utilizza mmOS e copia il gioco nell'hdd interno della console!

Share this post


Link to post
Share on other sites

Ragazzi per installare gli aggiornamenti dei giochi con firmware maggiore al cfw 4.46? Esiste un tool per riscriverli?

in che senso scusa?

gli aggiornamenti li puoi installare tranquillamente

se richiedono un FW superiore al tuo, ti basta installarli ed avviare il gioco da mM che ti chiederà di fixare l'update

per funzionare però è richiesto lo spoof all'ultimo FW

Share this post


Link to post
Share on other sites

Ecco, vorrei evitare lo spoof..non è possibile fixare direttamente l update con un tool?

EDIT scusa Dino ora ho letto grazie ad entrambi

si però per gli update superiori al tuo CFW, anche se li fixi, il gioco ti ritornerà alla XMB

ma perchè non li volete mettere gli spoof??  :peo:  :peo:

sono sicuri, tranquilli

Share this post


Link to post
Share on other sites

si però per gli update superiori al tuo CFW, anche se li fixi, il gioco ti ritornerà alla XMB

ma perchè non li volete mettere gli spoof?? :peo::peo:

sono sicuri, tranquilli

Scusa se lo fixo perché dovrebbe ritornare alla xmb? Non ti seguo..

Share this post


Link to post
Share on other sites

Scusa se lo fixo perché dovrebbe ritornare alla xmb? Non ti seguo..

perchè il CFW non è spoofato :ahsi:

prova :asd:

ormai gli update che usciranno per i giochi nuovi saranno tutti superiori al 4.46, per cui, anche se fixati, non partiranno comunque

c'è probabilmente una stringa nel formato NPDRM che non viene modificata anche se i file vengono fixati :mmm:

 

@Dino05 ho verificato con diversi giochi nuovi questa cosa :sisi:

Share this post


Link to post
Share on other sites

perchè il CFW non è spoofato :ahsi:

prova :asd:

ormai gli update che usciranno per i giochi nuovi saranno tutti superiori al 4.46, per cui, anche se fixati, non partiranno comunque

c'è probabilmente una stringa nel formato NPDRM che non viene modificata anche se i file vengono fixati :mmm:

 

@Dino05 ho verificato con diversi giochi nuovi questa cosa :sisi:

 

Hai ragione tornano ad xmb. Per evitarlo devi editare il param a mano.

Share this post


Link to post
Share on other sites

Ragazzi toglietemi dei dubbi...

PREMESSA: uso CFW 4.46 Cobra/Rogero e non ho mai usato HB per modificare la velocità delle ventole

 

Oggi mentre giocavo a dark souls prepare to die edition mi è apparso in alto a destra dello schermo un messaggio che mi segnalava la temperatura della mia ps3 a 72° circa...non sono riuscito a leggere bene, ma è la prima volta che mi appare....

La mia Playstation 3 ha 2 anni di vita, moddata con CFW 3.55 Kmeaw sin dal primo giorno :yuppipeo: ...da un mese utilizzo questo nuovo CFW che penso si avvalga di tool per rilevare automaticamente le temperature interne e avvisare in caso di rischi...

 

mi dovrei preoccupare?voi usualmente modificate le impostazioni delle ventole?che sia normale?

magari prima con kmeaw raggiungevo temperature più alte ma il sistema non me lo faceva notare...è meglio che prendo delle precauzioni in vista delle temperature estive...no?? :happy:

grazie

 

EDIT: controllerò la guida di webMAN per attivare il controllo delle ventole grz Dino05

Share this post


Link to post
Share on other sites

Ragazzi toglietemi dei dubbi...

PREMESSA: uso CFW 4.46 Cobra/Rogero e non ho mai usato HB per modificare la velocità delle ventole

 

Oggi mentre giocavo a dark souls prepare to die edition mi è apparso in alto a destra dello schermo un messaggio che mi segnalava la temperatura della mia ps3 a 72° circa...non sono riuscito a leggere bene, ma è la prima volta che mi appare....

La mia Playstation 3 ha 2 anni di vita, moddata con CFW 3.55 Kmeaw sin dal primo giorno :yuppipeo: ...da un mese utilizzo questo nuovo CFW che penso si avvalga di tool per rilevare automaticamente le temperature interne e avvisare in caso di rischi...

 

mi dovrei preoccupare?voi usualmente modificate le impostazioni delle ventole?che sia normale?

magari prima con kmeaw raggiungevo temperature più alte ma il sistema non me lo faceva notare...è meglio che prendo delle precauzioni in vista delle temperature estive...no?? :happy:

grazie

Hai anche webMAN sicuramente....avrai premuto Select+R3 ed è comparso il popup con la temperatura e la velocità della ventola.

Poi anche se non hai attivato il controllo dinamico della ventola di webMAN questo monitora le temperature e ti avvisa del surriscaldamento con un popup aumentando la velocità per raffreddare.

Share this post


Link to post
Share on other sites

Buonasera ragazzi, sono nel panico!!!

Ho giocato regolarmente fino a ieri. Stasera accendo la mia PS3, seleziono il gioco da Multiman e mi appare un bel messaggio di errore col codice 80010514. Mi dice che il disco è sporco e che bisogna pulirlo. Mah... L'ho fatto, l'ho addirittura cambiato ma niente!!!

Anzi mi è sparita l'icona del gioco inserito nel lettore!!!!!

Cosa devo fare????? :-((((((((

 

Ho una PS3 fat 30gb, cfw 4.46.1 rebug lite spoofato al 4.55 col sen enabler (ho provato a disattivarlo ma non è successo nulla), Multiman aggiornato e control fan.

 

Vi prego di aiutarmi. Grazie a tutti...

Share this post


Link to post
Share on other sites

Non sarà partito il lettore blu ray? Hai provato con un gioco discless? L'errore ho letto che è legato alla lettura del disco... ma lo dico da ignorante totale.

EDIT: ah poi mi pare lo devi avviare invece che dalla solita icona disco da quella che si trova più sopra con scritto Play Station 3.

Share this post


Link to post
Share on other sites

Se inserendo un disco non compare l'icona allora è partito il lettore...ma se multiMAN si avvia la scheda logica è funzionante.

Sì, non appare l'icona del disco inserito. E sì anche alla seconda, Multiman funziona regolarmente...

Ma così, il lettore si rompe da un momento all'altro??? L'ho usato pochissimo!!!

 

Che devo fare???:-(

 

Non ho grossa necessità del lettore. Se vado tutto discless con 4.46 cobra risolvo? Mi dispiace per i giochi che ho, ma meglio che cambiare lettore, credo....:-S

Share this post


Link to post
Share on other sites

installa l'ultima versione di mM e scambia i drive da FAT32 a NTFS poi utilizza mmOS e copia il gioco nell'hdd interno della console!

Ho provato, ma mi da errore. Dice USB-not found, poi connessione fallita, qualcosa del genere. Perche? :peo: 

Share this post


Link to post
Share on other sites

@gigiolandia

Sono cose che succedono. Guarda la mia prima fat 40 GB la usavo solo i fine settimana e ci giocavo pochissimo, la usavo più per guardare film in .avi e .mp4 da USB fino a quando una settimana prima di compiere 2 anni gli inserisco il disco di Tekken 6 e non me lo leggeva...provo con altro giochi e niente. 150 € per l'assistenza Sony che mi manda una 40 GB rigenerata che è quella che ho attualmente e il lettore è ancora funzionante e sono passati più di 2 anni.

Puoi cercare un lettore funzionante dello stesso modello, scambiare le schede logiche e minare quello al posto del tuo.

Se invece sostituisci tutto il blocco lettore e scheda logica c'è da tornare al 3.55 per fare il remarry.

Nel frattempo passa al 4.46 Cobra7/Rogero che tanto è un CFW Discless è puoi continuare a giocarci come prima senza problemi.

@Alanynter

Non tutti i dischi NTFS funzionano con multiMAN, quelli che danno problemi solitamente funzionano se si utilizza un hub alimentato o un cavo USB a y

Share this post


Link to post
Share on other sites

Nel frattempo passa al 4.46 Cobra7/Rigero che tanto è un CFW Discless è puoi continuare a giocarci come prima senza problemi.

 

 

Lo installo direttamente da recovery 2 volte? E poi devo selezionare qualcosa per andare dicless? o è già settato così all'inizio?

E devo usare webman insieme  basta Multiman?

 

Grazie Dino

Share this post


Link to post
Share on other sites

Leggi lo spoiler del 4.46 Cobra7/Rogero...comprese le FAQ, ti saranno utili.

Il CFW è già totalmente Discless ...se sei già su 4.46 non serve installarlo 2 volte.

Ti conviene installare webMAN per lo spoof 4.55, il controllo dinamico della ventola da usare al posto di CFU...e l'avvio dei giochi. multiMAN serve solo per fixare gli aggiornamenti.

Share this post


Link to post
Share on other sites

@Alanynter

Non tutti i dischi NTFS funzionano con multiMAN, quelli che danno problemi solitamente funzionano se si utilizza un hub alimentato o un cavo USB a y

 

 

No, il disco lo ho collegato direttamente alla USB della PS3. Pero USB a y non so che voglia dire. Ne ho usato uno normale, almeno credo.....

Share this post


Link to post
Share on other sites

Per il cavo USB a Y basta che cerchi su Amazon per capire cosa è.

Io ho un WD da 1TB che posso usare con lo switch da FAT32 a NTFS solo se lo collego con un hub alimentato ma che stranamente posso collegare direttamente per usarlo per Showtime o grazie al driver NTFS cobra per giocare direttamente con webNAN o con mmCM

Share this post


Link to post
Share on other sites

ragazzi ho un problema, io ho una ps3 ovviamente modificata con un cfw 4.55 credo. ieri dopo tanto tempo l'ho accesa e ho aperto multiman...

prima cosa strana ogni volta che aprivo multiman mi ricordo che mi faceva un suono all'avvio dell'hombrew.

quando scorro nel menù di multiman non si sente piu il suono di quando per esempio scorrevo i giochi (simile al suono della home originale per intenderci)..

poi faccio per avviare un film e non mi fa sentire l'audio...allora vado a vedere le impostazioni della ps3, poi quelle di multiman, poi quelle di showtime o come si chiama lui e i settaggi sono tutti a posto..

sulla ps3 ho due utenti, provo a loggarmi sull'utente di mio fratello e faccio la medesima cosa provando ad avviare un film e si sente, qual'è il problema??

Share this post


Link to post
Share on other sites

ragazzi ho un problema, io ho una ps3 ovviamente modificata con un cfw 4.55 credo. ieri dopo tanto tempo l'ho accesa e ho aperto multiman...

prima cosa strana ogni volta che aprivo multiman mi ricordo che mi faceva un suono all'avvio dell'hombrew.

quando scorro nel menù di multiman non si sente piu il suono di quando per esempio scorrevo i giochi (simile al suono della home originale per intenderci)..

poi faccio per avviare un film e non mi fa sentire l'audio...allora vado a vedere le impostazioni della ps3, poi quelle di multiman, poi quelle di showtime o come si chiama lui e i settaggi sono tutti a posto..

sulla ps3 ho due utenti, provo a loggarmi sull'utente di mio fratello e faccio la medesima cosa provando ad avviare un film e si sente, qual'è il problema??

dato che con l'altro utente tutto funziona, allora i vari homebrew sono apposto

prova a ripristinare le impostazioni audio/video del tuo utente :mmm:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×