Jump to content

stefanel

User
  • Content Count

    5
  • Joined

  • Last visited


Reputation Activity

  1. Like
    stefanel got a reaction from rattlesnake200591 in Final Fantasy x/x-2 HD Remaster - BLES01880   
    La PS3 mi da FW 3.41, ma aggiornando a CFW 3.55 mi dice che c'è bisogno di un FW 3.56 o superiore. Qui e la in rete, ho letto che probabilmente bisognava fare un downgrade a versione precedente per eliminare le modifiche applicate dalla chiavetta, ma tutti i file occorrenti erano ormai introvabili sui vari server.
     
    P.S. ad ogni modo @rattlesnake200591 ti ringrazio...doppiamente perchè sei di Molfetta e io sono di Mola di Bari, quindi vicini...e perchè sei fun di Onepiece!!! 
×